Aplicación Woocar

Android

¿Cuales son los requerimientos para la aplicación android?

Sistema Operativo

Woocar requiere sistema operativo android KitKat o superior (Android 4.4+).

Sensores requeridos

Los siguientes sensores son requeridos para poder identificar los hábitos de manejo:

Memoria RAM

1.5GB o superior (2Gb recomendado)

Procesador

1GHz o superior

Almacenamiento interno

8GB o superior (16Gb recomendado)

¿Cuál sería un dispositivo ejemplo que funcione con Woocar?

Un teléfono utilizado por algunos de nuestros clientes en el Samsung Galaxy J4. Es un teléfono de baja gama y económico que permite empezar a medir comportamientos de manejo sin un costo de entrada tan alto.

Puedes ver las especificaciones técnicas aquí: Samsung Galaxy J4

Actualizaciones automáticas

Es importante que para siempre tener las últimas mejoras y optimizaciones tengas habilitada la opción de actualización automática de Woocar.

Esto se hace de la siguiente manera:

  1. Abrir la aplicación de Google Play
  2. Clickear en la opción de menú, en la esquina superior izquierda
  3. Seleccionar ‘Mis aplicaciones y juegos’
  4. Seleccionar el tab de ‘Instaladas’
  5. Seleccionar ‘Mas opciones’, tocando en los 3 puntos en la esquina superior derecha
  6. Marcar la opción de «actualizaciones automáticas»

Optimización de batería

Woocar hace uso inteligente de la batería (por ejemplo: sólo usamos sensores de bajo consumo para la detección de viajes, buscando optimizar la pronta detección de viajes con un mínimo consumo de batería) tanto cuando te encuentras en un viaje, como cuando no lo estás.

Aún así, a partir de android 6.0 (marshmallow) el sistema operativo puede intentar detener la aplicación por el uso de recursos que utiliza (especialmente durante la duración de un viaje, ya que utilizamos la señal de GPS para determinar a la velocidad a la que te encuentras viajando). Esto puede generar que haya cortes en los viajes.
Es por eso que recomendamos desactivar la opción de optimización de batería para la aplicación de Woocar.

Esto se hace de la siguiente manera:

  1. Ir a Aplicaciones, luego Configuración
    • Si no está dicha opción disponible, entonces deslizar desde arriba hacia abajo, y seleccionar el icono del engranaje en la esquina superior derecha.
  2. Seleccionar ‘Mantenimiento’, luego ‘Batería’
  3. Buscar la opción de ‘Aplicaciones preferidas’ y agregar Woocar a la opción de aplicaciones no monitoreadas.

 

iOS

¿Cuales son los requerimientos para la aplicación iOS?

Sistema Operativo

Woocar puede ser ejecutado en ios 9.0 o superior

Lista de dispositivos compatibles

Woocar funciona en la siguiente lista de dispositivos apple:


Ir a Preguntas Frecuentes